Tag Archives: Lightroom

Post Processing for Print

Lightroom processing for print

With all the adjustments available to us in modern software I decided to do an experiment with the above photo.

First I did a very minimal development.  No lens correction, no noise correction, some sharpening and a slight adjustment for blown highlights and deep shadow, hardly surprising with the high contrast subject matter.

Then a tweak of extra clarity (+15 from what ever I set for the screen), then off to soft proof and print.

Lightroom processing for print-2

The second version was much more aggressive, full lens and perspective correction, heavy noise reduction and then a little slight grain added to make the noise reduction look more natural.  A touch more sharpening then off to soft proof, again extra clarity for the print.

I now had two prints but which was best.  Well time to ask a few people what they thought.

I’ll let you know the results tomorrow.

Strange Overnight Computer Happenings

At the end of each month I run an extra set of backups, all my previous years work is exported from Adobe Lightroom as a standalone catalogue with all my images.

When Adobe update Lightroom, once I am happy I also refresh my old backs up on this device.

As its now January and I am finally happy with Adobe Lightroom V2015.3 I have been refreshing my backups.

The problem is its not been going well.  When you shoot several thousand large high-res RAW files a year, that export is going to take a while.  I normally kick off two and leave it overnight.

This month though, when I get back to the computer in the morning its either rebooted/logged me out, or the Drobo device service and/or Lightroom has hung and the Drobo while mounted is inaccessible.

I checked for hardware issues ran some computer and disk checks, re-cabled the Drobo into the thunderbolt hub.  No luck.  When the weekend hit I disconnected all external devices and tried to figure out what was going on.  It was then I realised what was happening.  With nothing running and none of my big external drives connected the computer would cleanly log me out after a period of inactivity.

logout automatically

I have no idea how, but some update or I did it without thinking last month; but Logout after 60 minutes of inactivity was enabled.  It seems Lightroom and the Drobo running large catalogue exports counts as inactivity and they cannot cope with a logout request.

This is now turned off and normal service is back.